basic problem

Web page creation, programs, scripts, PHP, SQL?

Moderator: Moderators

basic problem

Postby ilyail3 » Thu Apr 07, 2005 7:06 am

I've opened an account in Debian and I can't access it
my username is ilyail3! help
post a link or something
ilyail3
Newbie
 
Posts: 7
Joined: Thu Apr 07, 2005 7:04 am

Postby Matej » Thu Apr 07, 2005 3:53 pm

User avatar
Matej
Forum Admin
Forum Admin
 
Posts: 365
Joined: Sun Sep 29, 2002 12:28 am
Location: Ljubljana, Slovenia

Postby zoli » Thu Apr 07, 2005 5:39 pm

Code: Select all
Login: ilyail3                 Name: ilya (ilyail3@gmail.com)
Directory: /home/i/ilyail3             Shell: /bin/nologin
Never logged in.
Mail last read Thu Apr  7 07:02 2005 (CEST)
No Plan.


Your account seems OK...
Keep in mind http://www.polarhome.com/service/policy.html also port list posted above by Matej.
Regards,
Z
---
Zoltan Arpadffy
zoli
Forum Admin
Forum Admin
 
Posts: 752
Joined: Mon Sep 30, 2002 1:27 am
Location: Stockholm, Sweden

Postby ilyail3 » Sat Apr 09, 2005 5:38 pm

what am I suppose to write?
http://www.polarhome.com:753/~ilyail3
that dosen't work!
ilyail3
Newbie
 
Posts: 7
Joined: Thu Apr 07, 2005 7:04 am

Postby afonic » Sat Apr 09, 2005 7:00 pm

Have you uploaded your web page inside the public_html folder via FTP? Do so, and it'll work.
User avatar
afonic
Forum Admin
Forum Admin
 
Posts: 685
Joined: Tue Oct 14, 2003 11:11 pm
Location: Salonica, Greece

Postby ilyail3 » Sun Apr 10, 2005 6:55 am

ilyail3
Newbie
 
Posts: 7
Joined: Thu Apr 07, 2005 7:04 am

Postby sjaz » Sun Apr 10, 2005 1:23 pm

Freewebs seems very slow or your image is very big. Dont use BMP's .. use a jpg.
User avatar
sjaz
Forum Admin
Forum Admin
 
Posts: 689
Joined: Fri Feb 14, 2003 11:08 pm
Location: London, UK

Postby ilyail3 » Sun Apr 10, 2005 8:00 pm

tnks for the advise, the picture is 2 big and freewebs is 2 slow, deadly combintion
ilyail3
Newbie
 
Posts: 7
Joined: Thu Apr 07, 2005 7:04 am

Postby afonic » Sun Apr 10, 2005 10:49 pm

ilyail3 wrote:I've already done that
http://www.freewebs.com/ilyail3/debian.bmp


What does this have to do with the question I asked you...
User avatar
afonic
Forum Admin
Forum Admin
 
Posts: 685
Joined: Tue Oct 14, 2003 11:11 pm
Location: Salonica, Greece

Postby miker_alpha » Mon Apr 11, 2005 12:21 pm

I had a look at the bmp - took hours to load.
At the bottom were the first few lines of an ftp connection to your account.
You successfuly logged-in.
Now transfer your pages to the public_html subdirectory where the web server (assuming Apache) will find and serve them.

Re other enquiries you've made here: I would venture to suggest you practise the basics of FTP, Web serving etc. before you go about setting up SMTP servers...

Enjoy!!

MikeR
Look for OpenVMS help on my webpage
Check for QOTD here.
Image
User avatar
miker_alpha
Moderator
Moderator
 
Posts: 256
Joined: Sat May 08, 2004 9:20 am
Location: Kibbutz Tzora, Israel

Postby zoli » Tue Apr 12, 2005 11:59 am

hi,

I removed you .htaccess file from public_html directroy... and your web workspace started to work.

Please remove default index.html in order to come to http://www.polarhome.com:753/~ilyail3/i ... nstall.php
Regards,
Z
---
Zoltan Arpadffy
zoli
Forum Admin
Forum Admin
 
Posts: 752
Joined: Mon Sep 30, 2002 1:27 am
Location: Stockholm, Sweden

hi

Postby haileyjonathan » Wed Apr 15, 2009 9:12 am

Thanks for your timely help... I got some ideas from this thread....
haileyjonathan
Newbie
 
Posts: 1
Joined: Wed Apr 15, 2009 9:05 am


Return to Web development

Who is online

Users browsing this forum: No registered users and 3 guests

cron