two questions

Web page creation, programs, scripts, PHP, SQL?

Moderator: Moderators

two questions

Postby erik_freebsd » Sun Jun 26, 2005 3:28 pm

first question:
when I access http://gate.polarhome.com:713/~erik, I get automagically redirected to http://www.polarhome.com:793/~erik/, which is the "under construction page.
But when I access http://gate.polarhome.com:713/~erik/index.html, the page loads normally. Can anybody tell me why is this happening - why isn't index.html loaded by default?

and the second question:
A friend can't access the gate.polarhome.com domain, no matter what he does.
Here is his data from the main page:

You use IPv4 protocol.
Hostname : dh93-222.xnet.hr
IP address: 83.139.93.222
ISProvider: DCM D.O.O. - ZAGREB CROATIA-HR
--
Erik
User avatar
erik_freebsd
Newbie
 
Posts: 7
Joined: Mon Feb 07, 2005 9:39 am
Location: Rijeka, Croatia

Postby Matej » Sun Jun 26, 2005 4:01 pm

1. Use: http://www.polarhome.com:713/~erik/
2. DNS is a bit problematic at the moment because of the dynamic IPs.

www.polarhome.com and polarhome.com point to 84.218.21.85 (the right IP at the moment)
and
gate.polarhome.com points to 81.216.198.11 (wrong one)

We have to wait until Zoli manages to setup the new adsl line and update all DNS settings.

The solution for this problem is to use polarhome.com or www.polarhome.com instead of gate.polarhome.com.
User avatar
Matej
Forum Admin
Forum Admin
 
Posts: 365
Joined: Sun Sep 29, 2002 12:28 am
Location: Ljubljana, Slovenia

Postby erik_freebsd » Sun Jun 26, 2005 4:07 pm

thanks for the help, Matej! :D
--
Erik
User avatar
erik_freebsd
Newbie
 
Posts: 7
Joined: Mon Feb 07, 2005 9:39 am
Location: Rijeka, Croatia


Return to Web development

Who is online

Users browsing this forum: No registered users and 1 guest

cron