Server forces iso-8859-1?

Web page creation, programs, scripts, PHP, SQL?

Moderator: Moderators

Server forces iso-8859-1?

Postby mko » Sun Jun 26, 2005 4:22 pm

I think some sort of config forces linux_debian to send html files iso-8859-1 although I set encoding
Here what W3 says
The character encoding specified in the HTTP header (iso-8859-1) is different from the value in the <meta> element (utf-8).


My code;
Code: Select all
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />


http://my.opera.com/forums/showthread.p ... post972693 ast stated here this is a polarhome problem
mko
Junior Member
 
Posts: 16
Joined: Fri Jun 24, 2005 8:14 pm

Postby mko » Tue Jun 28, 2005 8:27 pm

any help?
mko
Junior Member
 
Posts: 16
Joined: Fri Jun 24, 2005 8:14 pm

Postby Matej » Tue Jun 28, 2005 8:43 pm

Mail support@polarhome.com and wait until your message gets proccessed. It could take a week or more.
User avatar
Matej
Forum Admin
Forum Admin
 
Posts: 365
Joined: Sun Sep 29, 2002 12:28 am
Location: Ljubljana, Slovenia

Postby zoli » Wed Jun 29, 2005 12:55 am

hi,

you have right... parameter
AddDefaultCharset was on by mıstake.

Please try ıt now.
Regards,
Z
---
Zoltan Arpadffy
zoli
Forum Admin
Forum Admin
 
Posts: 756
Joined: Mon Sep 30, 2002 1:27 am
Location: Stockholm, Sweden

Postby mko » Wed Jun 29, 2005 1:17 pm

Thank you :)
mko
Junior Member
 
Posts: 16
Joined: Fri Jun 24, 2005 8:14 pm


Return to Web development

Who is online

Users browsing this forum: No registered users and 2 guests

cron