Problen at login

Topics related to the Polarhome support forums. Bugs/Suggestions/Critics

Moderator: Moderators

Problen at login

Postby miker_alpha » Mon Nov 08, 2004 11:39 am

When logging-in at www.polarhome.com/forum/ I enter username & password, and get a message "polarhome.com not found."
Possibly there should be a definition calling www.polarhome.com somewhere?
The workaround is to force a reload of the original /forum/index.php page - where I then see I'm logged in (a cookie is set?)

Is it just me, my browser (Nutscrape V7.1) or is there something wrong?

'Ta in advance.
MikeR :(
Look for OpenVMS help on my webpage
Check for QOTD here.
Image
User avatar
miker_alpha
Moderator
Moderator
 
Posts: 256
Joined: Sat May 08, 2004 9:20 am
Location: Kibbutz Tzora, Israel

Postby afonic » Mon Nov 08, 2004 2:04 pm

I had the same problem too. Probably a small setting in phpbb settings, Matej will find it. :roll:
User avatar
afonic
Forum Admin
Forum Admin
 
Posts: 685
Joined: Tue Oct 14, 2003 11:11 pm
Location: Salonica, Greece

Postby DenisF » Mon Nov 08, 2004 3:43 pm

afonic wrote:Matej will find it. :roll:


dunno why but that made me laugh :lol:
Image
[ FAQ ] :: [ Policy ] :: [ Port Forwarding Guide ] :: [ Search ]
User avatar
DenisF
Forum Admin
Forum Admin
 
Posts: 679
Joined: Mon Dec 16, 2002 9:09 pm
Location: Israhell

Postby Matej » Mon Nov 08, 2004 4:56 pm

Somebody (Zoli) overwrote my tables with the ones that I've send him some days ago. You might have noticed that you're not moderators atm and that there are no forum permissions set though this wasn't the case jesterday.

This lognin issue happened during the port and I managed to fix it before I opened the forum.

sigh, I'll have to start over.


DenisF: ... :evil:

EDIT:
Should be ok now. Are you able to access the moderation functions?
Btw, you should update your signatures with the new bb code.

And regarding the skin. Any suggestions?
It should be minimalistic and fast (ie no big time graphics).
My vote would be a lightly modified version of alexisBlue (Blue Version of 1.2) - http://www.dosgames.com/~kazer0/alexis/ ... c.php?t=30
User avatar
Matej
Forum Admin
Forum Admin
 
Posts: 365
Joined: Sun Sep 29, 2002 12:28 am
Location: Ljubljana, Slovenia

Postby afonic » Mon Nov 08, 2004 9:16 pm

Signature were working yesterday!!

LOL Matej, you said you'll fix problem through the time, not create more! :P
User avatar
afonic
Forum Admin
Forum Admin
 
Posts: 685
Joined: Tue Oct 14, 2003 11:11 pm
Location: Salonica, Greece

Postby DenisF » Mon Nov 08, 2004 9:17 pm

neh, i like my oversized signature =]
Image
[ FAQ ] :: [ Policy ] :: [ Port Forwarding Guide ] :: [ Search ]
User avatar
DenisF
Forum Admin
Forum Admin
 
Posts: 679
Joined: Mon Dec 16, 2002 9:09 pm
Location: Israhell

Postby Matej » Mon Nov 08, 2004 10:08 pm

afonic wrote:Signature were working yesterday!!

LOL Matej, you said you'll fix problem through the time, not create more! :P


Rite. :lol:

Though it's not my fault (ok it is but I can't help it).

I had to edit your profiles as I were adding you to the Super moderators usergroup. As soon as I did that voila I's broken. (that's why I removed them last time).

The same will happen if you edit an old post that has links or any other bb code inside. You'll have to replace the
Code: Select all
<a></a>
thing with the
Code: Select all
[url][/url]
thing.

I noticed that as I was messing around with those FAQ threads that Denis posted some time ago. Well someone of you guys should pinn those threads (I'm 2 lazy to do it again - boooooring).
User avatar
Matej
Forum Admin
Forum Admin
 
Posts: 365
Joined: Sun Sep 29, 2002 12:28 am
Location: Ljubljana, Slovenia

Postby DenisF » Mon Nov 08, 2004 11:59 pm

Well i just edited my sig, most painful 5 minutes i ever spent.

and matej;
1) enable user-email-via-board, it's in general configuration
2) change max. avatar size to 80x80, the 50x50 limit might have been 'pretty' on IPB, but now it's gay.

3) i need a fucking beer.
Image
[ FAQ ] :: [ Policy ] :: [ Port Forwarding Guide ] :: [ Search ]
User avatar
DenisF
Forum Admin
Forum Admin
 
Posts: 679
Joined: Mon Dec 16, 2002 9:09 pm
Location: Israhell

Postby Matej » Tue Nov 09, 2004 12:05 am

DenisF wrote:1) enable user-email-via-board, it's in general configuration

Thanks I forgot to reenable this after the database issue.
DenisF wrote:2) change max. avatar size to 80x80, the 50x50 limit might have been 'pretty' on IPB, but now it's gay.

Ok, ok. I don't want to be gay.
DenisF wrote:3) i need a fucking beer.

http://www.virtualbartender.beer.com/beer_usa.htm
Help yourself. The word is beer.
User avatar
Matej
Forum Admin
Forum Admin
 
Posts: 365
Joined: Sun Sep 29, 2002 12:28 am
Location: Ljubljana, Slovenia

Postby DenisF » Tue Nov 09, 2004 12:10 am

Lol. :lol:

anyways, this looks nice as a theme too;
BlueIce [ Download ] [ Demo ]

would look very nice with a set of blue animated smilies :)
Image
[ FAQ ] :: [ Policy ] :: [ Port Forwarding Guide ] :: [ Search ]
User avatar
DenisF
Forum Admin
Forum Admin
 
Posts: 679
Joined: Mon Dec 16, 2002 9:09 pm
Location: Israhell

Postby afonic » Tue Nov 09, 2004 2:20 am

I'd love for Alexis! It's really nice indeed!
User avatar
afonic
Forum Admin
Forum Admin
 
Posts: 685
Joined: Tue Oct 14, 2003 11:11 pm
Location: Salonica, Greece

Postby afonic » Tue Nov 09, 2004 2:24 am

BTW I was bored to fix my signature! Added a nice avatar though! :P
User avatar
afonic
Forum Admin
Forum Admin
 
Posts: 685
Joined: Tue Oct 14, 2003 11:11 pm
Location: Salonica, Greece

Postby sjaz » Wed Nov 10, 2004 4:11 pm

I like Alexis.

I cant be bothered with signatures :p
User avatar
sjaz
Forum Admin
Forum Admin
 
Posts: 689
Joined: Fri Feb 14, 2003 11:08 pm
Location: London, UK


Return to Forums

Who is online

Users browsing this forum: No registered users and 1 guest

cron