smtp issues

Troubleshooting with your custom scripts/programs installed on Polarhome.

Moderator: Moderators

smtp issues

Postby gascon_aix7 » Sun Jul 26, 2015 2:36 am

I have no problem accessing my e-mail after ssh'ing to Polarhome's AIX7 machine. I can access my mail at Polarhome from the web interface as well, without any trouble.
From my local, Linux, machine it's a different story. I use Mutt to fetch and send e-mails. I can read my mail at Polarhome's server using Mutt in my home computer. However, I can't send e-mails this way. It's as though there were a problem with smtp.
This is my .muttrc file:


set realname = 'xyz'
set from =gascon@aix7.polarhome.com
set use_from = yes
set ssl_starttls=yes
set ssl_force_tls = yes
set imap_user=gascon
set folder=imap://mail.polarhome.com:777
set spoolfile=+INBOX
set smtp_url="smtp://gascon@aix7.polarhome.com@mail.polarhome.com:25/"
set smtp_pass = ""
set record = '+Sent'
set editor = "vim"



These are the same settings I use, mutatis mutandis, to access other e-mail accounts I have.
Are my settings wrong? Or is it really an issue with smtp at the AIX7 system?

Thanks

Gabriel
Last edited by gascon_aix7 on Fri Apr 08, 2016 3:23 pm, edited 1 time in total.
gascon_aix7
Junior Member
 
Posts: 12
Joined: Sat Jan 10, 2015 11:26 pm
Location: Romania Bucharest

Re: smtp issues

Postby zoli » Mon Jul 27, 2015 2:20 pm

Yes. You are right - smtp will not work from outside of the polarhome realm.

The reason is that SMTP can be and has been abused that has fatal consequences for the polarhome's uplink - as the ISPs just simply cut the line.
Therefore, the SMTP server accepts mail just from the polarhome com servers and does a virus and spam screening on the outgoing mail.

I am sorry for that.
Regards,
Z
---
Zoltan Arpadffy
zoli
Forum Admin
Forum Admin
 
Posts: 756
Joined: Mon Sep 30, 2002 1:27 am
Location: Stockholm, Sweden

Re: smtp issues

Postby gascon_aix7 » Mon Jul 27, 2015 4:05 pm

Oh I get it now.
You don't need to apologize for that. Whatever is necessary to protect the realm.
For me it suffices to know that it is an intended feature.
Thanks for your time and the reply.

Gabriel.
gascon_aix7
Junior Member
 
Posts: 12
Joined: Sat Jan 10, 2015 11:26 pm
Location: Romania Bucharest

smtp issues again

Postby gascon_aix7 » Sat Mar 19, 2016 3:01 pm

Hello. I haven't been able to send e-mail from the AIX7 or the Ubuntu machines for a few weeks now.
I first SSH into the polarhome machine, then I run the 'mail' command or the Mutt application. E-mails I send never get delivered, and I get a message that the e-mail is being delayed (although it never reaches its destination).
Is this a new feature?
It's a pity, I'm using polarhome mail server only ro receive mail now.
Anyway, thank you very much.
Gabriel.
gascon_aix7
Junior Member
 
Posts: 12
Joined: Sat Jan 10, 2015 11:26 pm
Location: Romania Bucharest


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 3 guests

cron