Error: Timeout detected! On debian

No longer supported!

Moderator: Moderators

Error: Timeout detected! On debian

Postby thoczek » Sat Oct 01, 2005 6:14 pm

Code: Select all
Status:   Connecting to ftp.polarhome.com:751 ...
Status:   Connected with ftp.polarhome.com:751. Waiting for welcome message...
Response:   220 Welcome to debian.polarhome.com FTP service.
Command:   USER thoczek
Response:   331 Please specify the password.
Command:   PASS ******
Response:   230 Login successful.
Command:   FEAT
Response:   211-Features:
Response:    EPRT
Response:    EPSV
Response:    MDTM
Response:    PASV
Response:    REST STREAM
Response:    SIZE
Response:    TVFS
Response:   211 End
Command:   SYST
Response:   215 UNIX Type: L8
Status:   Connected
Status:   Retrieving directory listing...
Command:   PWD
Response:   257 "/home/t/thoczek"
Command:   TYPE A
Response:   200 Switching to ASCII mode.
Command:   PASV
Response:   227 Entering Passive Mode (83,227,153,76,126,88)
Command:   LIST -a
Response:   150 Here comes the directory listing.
Response:   226 Directory send OK.
Status:   Directory listing successful
Status:   Retrieving directory listing...
Command:   CWD public_html
Response:   250 Directory successfully changed.
Command:   PWD
Response:   257 "/home/t/thoczek/public_html"
Command:   TYPE A
Response:   200 Switching to ASCII mode.
Command:   PASV
Response:   227 Entering Passive Mode (83,227,153,76,135,79)
Command:   LIST -a
Response:   150 Here comes the directory listing.
Error:   Timeout detected!
Error:   Could not retrieve directory listing


It happends all the time so i can't transfer any file.
I tried gFTP, Total Commander, and FileZilla.
And none of this programs get through.
thoczek
Newbie
 
Posts: 3
Joined: Sat Oct 01, 2005 6:08 pm

Postby thoczek » Sat Oct 01, 2005 6:29 pm

It must be something with network I'm in . Becouse when i ssh to other server and connected to ftp from it it works fine.
thoczek
Newbie
 
Posts: 3
Joined: Sat Oct 01, 2005 6:08 pm

Postby afonic » Sat Oct 01, 2005 8:50 pm

Do you have a shell account?

Template (free) accounts do not allow FTP access.
:)
User avatar
afonic
Forum Admin
Forum Admin
 
Posts: 685
Joined: Tue Oct 14, 2003 11:11 pm
Location: Salonica, Greece

Postby sjaz » Sat Oct 01, 2005 9:13 pm

Hi,

Try disabling PASV.
User avatar
sjaz
Forum Admin
Forum Admin
 
Posts: 689
Joined: Fri Feb 14, 2003 11:08 pm
Location: London, UK

Postby thoczek » Sat Oct 01, 2005 11:16 pm

I can't disable Passiv mode becouse I'm behind NAT.
thoczek
Newbie
 
Posts: 3
Joined: Sat Oct 01, 2005 6:08 pm

Postby DenisF » Sun Oct 02, 2005 2:08 am

Try it. you got nothing to lose.

'Sides, most routers nowdays have the brain capacity to allow active ftp traffic.
Image
[ FAQ ] :: [ Policy ] :: [ Port Forwarding Guide ] :: [ Search ]
User avatar
DenisF
Forum Admin
Forum Admin
 
Posts: 679
Joined: Mon Dec 16, 2002 9:09 pm
Location: Israhell

Postby miker_alpha » Sun Oct 02, 2005 8:05 am

I can't disable Passiv mode becouse I'm behind NAT.


Thats strange. Working from home (using a billybox) I'm behind a NAT box, and I connect using PASV.
( I use ws-FTP, the free version. )

MikeR
Look for OpenVMS help on my webpage
Check for QOTD here.
Image
User avatar
miker_alpha
Moderator
Moderator
 
Posts: 256
Joined: Sat May 08, 2004 9:20 am
Location: Kibbutz Tzora, Israel

Postby sjaz » Sun Oct 02, 2005 11:07 am

I'm natted too but sometimes need to disable PASV and its fine.
User avatar
sjaz
Forum Admin
Forum Admin
 
Posts: 689
Joined: Fri Feb 14, 2003 11:08 pm
Location: London, UK


Return to FTP accounts

Who is online

Users browsing this forum: No registered users and 4 guests

cron