upload phpbb

No longer supported!

Moderator: Moderators

Postby morbus » Thu Jul 01, 2004 5:03 pm

Hello
I wanna upload my phpbb forum.
But how do i upload the hall directory, and not file by file using ftp?
On an other forum they to me that i needed to type this in a browser:
<a href='ftp://username:password@ftp.polarhome.com' target='_blank'>ftp://username:password@ftp.polarhome.com</a>
And then drag and drop the phpbb directory in it.
But if i do that, i get some directories i don't know.
And using webmin(or whatever its called) i can only upload files and not directories.
So could anyone help me?
And sorry for my crappy english.
Thanx Hylke

EDIT:
Maybe important to know: i use the redhat server from this site.
morbus
 

Postby afonic » Thu Jul 01, 2004 6:03 pm

You need to get an FTP client to transfer your files. There are many, but I use AceFTP which is freeware and tested to work with Polarhome.
Get it here:
<a href='http://freeware.aceftp.com/' target='_blank'>http://freeware.aceftp.com/</a>

Then you need to add polarhome. Use this info:
Server: gate.polarhome.com
Port: 21
Your username
your password
Read this to understand what I am talking about (ports and stuff):
<a href='http://www.polarhome.com/service/ports.html' target='_blank'>http://www.polarhome.com/service/ports.html</a>

Then you click connect and you will connect to Polarhome server (right window). Enter the public_html folder and then upload phpBB there (by selecting the files in the left window in your hard disk and click the left to right arrow).
If you trouble don't hesitate to ask.

Welcome to Polarhome!
User avatar
afonic
Forum Admin
Forum Admin
 
Posts: 685
Joined: Tue Oct 14, 2003 11:11 pm
Location: Salonica, Greece

Postby morbus » Thu Jul 01, 2004 6:05 pm

Thank you for your reply.
morbus
 

Postby morbus » Thu Jul 01, 2004 6:47 pm

Hello
I have another small question:
I've uploaded index.html.
But when i check out: www.polarhome.com/~morbus i don't see my page, but i get an page that it's under construction.
What have i done wrong?
Thanx Hylke
morbus
 

Postby DenisF » Thu Jul 01, 2004 7:13 pm

You didn't upload to public_html, did you?
Image
[ FAQ ] :: [ Policy ] :: [ Port Forwarding Guide ] :: [ Search ]
User avatar
DenisF
Forum Admin
Forum Admin
 
Posts: 679
Joined: Mon Dec 16, 2002 9:09 pm
Location: Israhell

Postby morbus » Thu Jul 01, 2004 7:25 pm

Thank you for your reply, that whas the problem(yeah i know, shame on me).
But i have another question.
Which mysql version does polarhome use?
Because when i used 3.x for phpbb it said:
phpBB : Critical Error

Could not connect to the database

Thank you very much
morbus
 

Postby afonic » Thu Jul 01, 2004 7:36 pm

For password you should use the MySQL password that has sent to you at your Polarhome email account, ano not the FTP one, have you done this?
User avatar
afonic
Forum Admin
Forum Admin
 
Posts: 685
Joined: Tue Oct 14, 2003 11:11 pm
Location: Salonica, Greece

Postby morbus » Thu Jul 01, 2004 8:52 pm

That whas the problem.
Thank you very much
morbus
 

Postby afonic » Fri Jul 02, 2004 12:38 am

You're welcome!
User avatar
afonic
Forum Admin
Forum Admin
 
Posts: 685
Joined: Tue Oct 14, 2003 11:11 pm
Location: Salonica, Greece

Postby morbus » Fri Jul 02, 2004 8:44 am

I have another small question:
My phpbb forum can't send emails.
It says:

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : /home/m/morbus/public_html/phpBB2/includes/emailer.php

How can i solve this problem?
Thanx

EDIT:
I just read out here that its not possible to use the php mail function
morbus
 

Postby afonic » Fri Jul 02, 2004 9:24 am

There's a mod for phpBB somewhere that removes the mail functions so that your visitors do not get errors. I have posted it somewhere else, try to make a search.
User avatar
afonic
Forum Admin
Forum Admin
 
Posts: 685
Joined: Tue Oct 14, 2003 11:11 pm
Location: Salonica, Greece

Postby morbus » Fri Jul 02, 2004 9:41 am

Thank you very much

EDIT:
The only thing i could find whas that i needed to change the activation to none.But it's already set to that.
So could you please post me the other solution?
Thanx
morbus
 

Postby afonic » Fri Jul 02, 2004 2:17 pm

That was the post:

<a href='http://www.polarhome.com/forum/index.php?showtopic=579' target='_blank'>http://www.polarhome.com/forum/index.php?showtopic=579</a>
User avatar
afonic
Forum Admin
Forum Admin
 
Posts: 685
Joined: Tue Oct 14, 2003 11:11 pm
Location: Salonica, Greece


Return to FTP accounts

Who is online

Users browsing this forum: No registered users and 1 guest

cron