Cant connect to freebsd

No longer supported!

Moderator: Moderators

Cant connect to freebsd

Postby ebaynet » Sat May 14, 2005 1:35 am

Hi iam nes here

first the service u provide i lrelay like:)

...

but now my problems iam on the freebsd server... same username as here.. i cant conect via ftp (WS FTP LE) username and password i used te same as here ftp adress ftp.polahome.com...

but i cannot connect


second problei uploaded a folder named proxy but when navigate to /proxy ... 404 (ob better custom 404 form 793 server)

someidea??

greetz
ebaynet
Newbie
 
Posts: 9
Joined: Sat May 14, 2005 1:28 am

Postby miker_alpha » Sat May 14, 2005 7:26 am

first: What error did you see? did you try using PASSIVE mode? (sometimes helps.)
Also, there are some problems with IP addresses. Try FTPing to www.polarhome.com: FTP port>
second problei uploaded a folder named proxy but when navigate to /proxy ... 404 (ob better custom 404 form 793 server)

Did you put the proxy subdirectory under your home directory? (wrong) or under your public_html subdirectory (correct.) Can you browse to www.polarhome.com: port>/~<your-username>? See the ports list for correct port number.

Also Whats with the ebaynet username - you would'nt be trying to spoof anyone, now would you?

HTH
MikeR
Look for OpenVMS help on my webpage
Check for QOTD here.
Image
User avatar
miker_alpha
Moderator
Moderator
 
Posts: 256
Joined: Sat May 08, 2004 9:20 am
Location: Kibbutz Tzora, Israel

Postby ebaynet » Sat May 14, 2005 6:54 pm

Hi again...

first of all... no i dont whant to spof someone ... i searched the web for a freehost where i can upload some existing scripts and also test some third party scripts frm hotscripts.... the name ebaynet was just something came int my mind when i signed up.

secon iam uploading in passive tranfere mode and iam connection to

ftp.polarhome.com port 21
username ebaynet
password my ps from signup

......

i upladed the folder thice ... first on the.... hmm .."my root" ... the second time i uploaded ist to Public_html dirctory.

so my url shoud be--> http://freebsd.polarhome.com:713/~ebaynet/proxy

but there i receive an error 404 !

did i do something wrong??


Greetz
ebaynet
Newbie
 
Posts: 9
Joined: Sat May 14, 2005 1:28 am

Postby sjaz » Sat May 14, 2005 6:57 pm

Yes, port 21 is REDHAT.

You need to find the port you require from the ports list and then access using

http://www.polarhome.com:port/~yourusername/
User avatar
sjaz
Forum Admin
Forum Admin
 
Posts: 689
Joined: Fri Feb 14, 2003 11:08 pm
Location: London, UK

Postby zoli » Sat May 14, 2005 8:39 pm

hi,

seems it is time to read http://www.polarhome.com/service/ports.html
Regards,
Z
---
Zoltan Arpadffy
zoli
Forum Admin
Forum Admin
 
Posts: 756
Joined: Mon Sep 30, 2002 1:27 am
Location: Stockholm, Sweden

Postby ebaynet » Sat May 14, 2005 11:34 pm

AHHHHH sorry that was my problem... its port 711 iam realy sorry... but there is still the problem that i have a ....

"Welcome... to new users home page at http://freebsd.polarhome.com
... seems it's under construction! ...."

on the startpage also if i upload a index.html to public_html .... AND when i try to open the proxy folder (which is now also under Public_html) it says error 404

try
http://www.polarhome.com:713/~ebaynet/ (welcome new users site)
http://www.polarhome.com:713/~ebaynet/proxy/ (404)

greetz
[/quote]
ebaynet
Newbie
 
Posts: 9
Joined: Sat May 14, 2005 1:28 am

Postby sjaz » Sun May 15, 2005 12:34 am

I trust you put your files into /home/e/ebaynet/public_html ?
User avatar
sjaz
Forum Admin
Forum Admin
 
Posts: 689
Joined: Fri Feb 14, 2003 11:08 pm
Location: London, UK

Postby sjaz » Sun May 15, 2005 12:35 am

In fact it doesnt give me a 404, it lists the directory

http://www.polarhome.com:713/~ebaynet/proxy/
User avatar
sjaz
Forum Admin
Forum Admin
 
Posts: 689
Joined: Fri Feb 14, 2003 11:08 pm
Location: London, UK

Postby ebaynet » Sun May 15, 2005 4:11 am

iam realy sorry... it works... just typed the wrong url... irgs... realy sorry...

greetz
ebaynet
Newbie
 
Posts: 9
Joined: Sat May 14, 2005 1:28 am

Postby sjaz » Sun May 15, 2005 10:34 am

no problemo. :)
User avatar
sjaz
Forum Admin
Forum Admin
 
Posts: 689
Joined: Fri Feb 14, 2003 11:08 pm
Location: London, UK


Return to FTP accounts

Who is online

Users browsing this forum: No registered users and 2 guests

cron