FTP problem (tcp_wrappers)

No longer supported!

Moderator: Moderators

FTP problem (tcp_wrappers)

Postby impulse_redhat » Fri May 20, 2005 9:42 pm

Hi, i just signed up for a webspage on the redhat server. This web host looks very cool :) but i have a hard time to connect to the ftp.

i went here: http://www.polarhome.com/service/ports.html

if i understand well i am suppose to go here

then enter my acount username and password but its not working :/

i also tryed with a ftp program but it say:

~ Connected to ftp.polarhome.com, waiting for response...
< 500 OOPS: tcp_wrappers is set to YES but no tcp wrapper support compiled in
~ Could not login to ftp.polarhome.com

am i doing something wrong ? :/

/Topic edited. Matej
Posts: 2
Joined: Fri May 20, 2005 8:28 pm
Location: canada montreal

Postby afonic » Fri May 20, 2005 10:19 pm

There seems to be some problem with the FTP right now, just wait until it's fixed! :)
User avatar
Forum Admin
Forum Admin
Posts: 685
Joined: Tue Oct 14, 2003 11:11 pm
Location: Salonica, Greece

Same on Debian

Postby solar_debian » Sat May 21, 2005 12:32 am

Just letting ya know I'm experianceing the same on the debian server. :)

Thanks a ton,

Posts: 1
Joined: Sat May 21, 2005 12:01 am
Location: Tonasket Washington

Postby SiNGLeLord » Sat May 21, 2005 11:53 am

I just logged in to my ftp acount on debian server. Everything seems ok. I am using SmartFTP
-- Tebunie sviesa! - pasake Bushas ir paspaude raudona mygtuka. (It's some kind of joke)
Advanced Member
Posts: 72
Joined: Sun Apr 11, 2004 2:31 am
Location: Lithuania

Postby junkie » Sat May 21, 2005 3:33 pm

i used many ftp clients but none of them worked on my debian account..same message tcp_wrappers! is there a remedy for this?
my friendster account: undercolors@lycos.com
Posts: 4
Joined: Wed May 18, 2005 4:26 pm
Location: Philippines

Postby Matej » Sat May 21, 2005 7:50 pm

This is a server issue. There is nothing that we can do but wait until it gets fixed.
User avatar
Forum Admin
Forum Admin
Posts: 365
Joined: Sun Sep 29, 2002 12:28 am
Location: Ljubljana, Slovenia

Postby impulse_redhat » Sat May 21, 2005 11:56 pm

ok, it works now :D thks
Posts: 2
Joined: Fri May 20, 2005 8:28 pm
Location: canada montreal

Postby zoli » Sun May 22, 2005 10:14 am


debian is OK... but it was really a strange message on redhat.

I recompiled the ftp daemnon that helped...

Why it happened - I do not have an answer right now.
I haven't done anything with it - means somebody else did - maybe some hack attempt.
Anyhow it was a serious problem.

Next time such errors please report to support@polarhome.com immediately.

Zoltan Arpadffy
Forum Admin
Forum Admin
Posts: 771
Joined: Mon Sep 30, 2002 1:27 am
Location: Stockholm, Sweden

Return to FTP accounts

Who is online

Users browsing this forum: No registered users and 0 guests