LINDEV(4) BSD Kernel Interfaces Manual LINDEV(4)NAME
lindev — Linux-specific pseudo devices support
To compile this collection of linux-specific pseudo devices into the ker‐
nel, place the following line in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The lindev module provides a collection of linux-specific pseudo devices.
/dev/full The full device always returns ENOSPC on write attempts. For
reads it emulates zero(4).
SEE ALSOnull(4), zero(4)HISTORY
The lindev module first appeared in FreeBSD 8.1.
BSD September 26, 2009 BSD