TVTOHZ man page on FreeBSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
FreeBSD logo
[printable version]

TVTOHZ(9)		 BSD Kernel Developer's Manual		     TVTOHZ(9)

NAME
     tvtohz — convert time interval to tick count

SYNOPSIS
     #include <sys/time.h>

     int
     tvtohz(struct timeval *tv);

DESCRIPTION
     The tvtohz() function accepts a single argument tv which specifies the
     time interval over which to calculate the number of system ticks that
     would elapse.

RETURN VALUES
     Returns the integral number of system ticks expected to elapse in the
     given interval, including the current tick.

SEE ALSO
     microtime(9), microuptime(9), timeout(9)

HISTORY
     The tvtohz function first appeared in FreeBSD 3.0

AUTHORS
     This manual page was written by Kelly Yancey ⟨kbyanc@posi.net⟩.

BSD				January 3, 2000				   BSD
[top]

List of man pages available for FreeBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net