ACPICPU(4) OpenBSD Programmer's Manual ACPICPU(4)NAMEacpicpu - ACPI processor power and performance state
acpicpu* at acpi?
The acpicpu driver provides support for extracting processor power and
performance levels from ACPI tables. This information can be used to
throttle processor speed to reduce power usage and extend battery life
through the hw.setperf sysctl(3) mechanism.
SEE ALSOsysctl(3), acpi(4), cpu(4), intro(4), apmd(8), sysctl(8)HISTORY
The acpicpu driver first appeared in OpenBSD 3.9.
The acpicpu driver was written by Marco Peereboom <firstname.lastname@example.org>.
OpenBSD 4.9 May 31, 2007 OpenBSD 4.9