ACPIDUMP(8) OpenBSD System Manager's Manual ACPIDUMP(8)NAMEacpidump - dump ACPI tables
The acpidump command stores ACPI tables from physical memory into files
specified by prefix_for_output. The files generated will be of the form
<prefix>.<sig>.<id>. ``sig'' is the signature of the ACPI Table; ``id''
is unique for each table.
Additionally a file called <prefix>.headers will be created that contains
additional human readable information pertaining to this specific dump.
The acpidump command first appeared in OpenBSD 3.8.
OpenBSD 4.9 August 8, 2010 OpenBSD 4.9