ACPIHPET(4) OpenBSD Programmer's Manual ACPIHPET(4)NAMEacpihpet - ACPI high precision event timer
acpihpet* at acpi?
The acpihpet driver provides support for the high precision event timer
to be used as a timecounter for the tc_init(9) framework.
SEE ALSOacpi(4), intro(4), tc_init(9)HISTORY
The acpihpet driver first appeared in OpenBSD 3.8.
The acpihpet driver was written by Thorsten Lockert
OpenBSD 4.9 May 31, 2007 OpenBSD 4.9