ACPIMADT(4) OpenBSD Programmer's Manual ACPIMADT(4)NAMEacpimadt - ACPI APIC configuration
acpimadt* at acpi?
The acpimadt driver configures system processors and I/O APICs based on
information extracted from the ACPI APIC table.
SEE ALSOacpi(4), cpu(4), intro(4), ioapic(4)HISTORY
The acpimadt driver first appeared in OpenBSD 4.1.
The acpimadt driver was written by Mark Kettenis <firstname.lastname@example.org>.
OpenBSD 4.9 January 26, 2008 OpenBSD 4.9