ACPIPWRRES(4) OpenBSD Programmer's Manual ACPIPWRRES(4)NAMEacpipwrres - ACPI power resources
acpipwrres* at acpi?
The acpipwrres driver provides support for the ACPI power resources
management. A power resource refers to a software-controllable power
plane, clock plane or other resource upon which an integrated ACPI power-
managed device might rely.
SEE ALSOacpi(4), intro(4)HISTORY
The acpipwrres driver first appeared in OpenBSD 4.6.
The acpipwrres driver was written by Paul Irofti <firstname.lastname@example.org>.
OpenBSD 4.9 June 29, 2009 OpenBSD 4.9