ACPITHINKPAD(4) OpenBSD Programmer's Manual ACPITHINKPAD(4)NAMEacpithinkpad - IBM/Lenovo ThinkPad ACPI support
acpithinkpad* at acpi?
The acpithinkpad driver provides ACPI support for IBM/Lenovo ThinkPad
laptops. It responds to various hotkey button presses such as the
brightness adjustment and wireless toggle keys.
SEE ALSOacpi(4), intro(4)HISTORY
The acpithinkpad driver first appeared in OpenBSD 4.4.
OpenBSD 4.9 May 31, 2008 OpenBSD 4.9