ACPITIMER(4) OpenBSD Programmer's Manual ACPITIMER(4)NAMEacpitimer - ACPI power management timer
acpitimer* at acpi?
The acpitimer driver allows access to a power management timer through
ACPI. The timer is used as a timecounter for the tc_init(9) framework.
SEE ALSOacpi(4), intro(4), tc_init(9)HISTORY
The acpitimer driver first appeared in OpenBSD 3.8.
The acpitimer driver was written by Thorsten Lockert
OpenBSD 4.9 November 17, 2007 OpenBSD 4.9