ADC(4) OpenBSD Programmer's Manual ADC(4)NAMEadc - Analog Devices AD7416/AD7417/7418 temperature sensor
adc* at iic?
The adc driver provides support for the Analog Devices AD7416/AD7417/7418
temperature sensor. The sensor possesses at least an internal
temperature sensor. The AD7417 and 7418 also contain 4 additional ADC
converters. These values are made available through the sysctl(8)
SEE ALSOiic(4), intro(4), sensorsd(8), sysctl(8)AUTHORS
The adc driver was written by Theo de Raadt <firstname.lastname@example.org>.
OpenBSD 4.9 May 31, 2007 OpenBSD 4.9