ADMCTS(4) OpenBSD Programmer's Manual ADMCTS(4)NAMEadmcts - Analog Devices ADM1026 temperature and voltage sensor
admcts* at iic?
The admcts driver provides support for the Analog Devices ADM1026
temperature sensor. The device possesses internal and external
temperature sensors, a variety of voltage sensors, plus fan RPM sensors.
These values are made available through the sysctl(8) interface.
SEE ALSOiic(4), intro(4), sensorsd(8), sysctl(8)HISTORY
The admcts driver first appeared in OpenBSD 3.9.
The admcts driver was written by Theo de Raadt <firstname.lastname@example.org>.
OpenBSD 4.9 May 31, 2007 OpenBSD 4.9