ADMLC(4) OpenBSD Programmer's Manual ADMLC(4)NAMEadmlc - Analog Devices ADM1024 temperature and voltage sensor
admlc* at iic?
The admlc driver provides support for the Analog Devices ADM1024
temperature sensor. The device possesses internal and external
temperature sensors, a variety of voltage sensors, plus two fan RPM
monitors. These values are made available through the sysctl(8)
SEE ALSOiic(4), intro(4), sensorsd(8), sysctl(8)HISTORY
The admlc driver first appeared in OpenBSD 3.9.
The admlc driver was written by Theo de Raadt <firstname.lastname@example.org>.
OpenBSD 4.9 May 31, 2007 OpenBSD 4.9