ADMTEMP(4) OpenBSD Programmer's Manual ADMTEMP(4)NAMEadmtemp - Analog Devices ADM1021 temperature sensor
admtemp* at iic?
The admtemp driver provides support for the Analog Devices ADM1021,
Analog Devices ADM1023, Analog Devices ADM1032, Genesys Logic GL523SM,
Global Mixed-mode Technology G781, Maxim 1617, and Xeon embedded
temperature sensors. The device possesses internal and external
temperature sensors. These values are made available through the
On i386 machines, this driver also supports the Xeon embedded I2C
temperature probes. In this case, however, only one temperature value is
SEE ALSOiic(4), intro(4), sensorsd(8), sysctl(8)AUTHORS
The admtemp driver was written by Theo de Raadt <email@example.com>.
OpenBSD 4.9 May 31, 2007 OpenBSD 4.9