ADMTM(4) OpenBSD Programmer's Manual ADMTM(4)NAMEadmtm - Analog Devices ADM1025 temperature and voltage sensor
admtm* at iic?
The admtm driver provides support for the Analog Devices ADM1025, SMSC
47m192, and Philips NE1619 temperature sensor. The device possesses
internal and external temperature sensors, plus a variety of voltage
sensors. These values are made available through the sysctl(8)
SEE ALSOiic(4), intro(4), sensorsd(8), sysctl(8)AUTHORS
The admtm driver was written by Theo de Raadt <firstname.lastname@example.org>.
OpenBSD 4.9 May 31, 2007 OpenBSD 4.9