AHB(4) BSD Kernel Interfaces Manual AHB(4)NAMEahb — Adaptec EISA SCSI host adapter driver
To compile this driver into the kernel, place the following lines in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
This driver provides access to the SCSI bus connected to an Adaptec
AHA-174X host adapters in “enhanced” mode. Tagged queueing and synchro‐
nous SCSI transfers are supported.
The ahb driver supports the following SCSI host adapters:
· Adaptec AHA-1740
· Adaptec AHA-1742
· Adaptec AHA-1740A
· Adaptec AHA-1742A
The Adaptec 174X is very sensitive to SCSI bus termination and cable
length. It may also have difficulties operating with some modern devices
that, due to their speed, expose timing problems in the controller.
There are no known mechanisms for working around device incompatibilities
of this nature.
SEE ALSOaha(4), ahc(4), aic(4), cd(4), da(4), sa(4), scsi(4)AUTHORS
The ahb driver was written by Justin T. Gibbs.
BSD July 4, 2004 BSD