ALIPM(4) OpenBSD Programmer's Manual ALIPM(4)NAMEalipm - Acer Labs M7101 SMBus controller
alipm* at pci?
iic* at alipm?
The alipm driver provides support for the Acer Labs M7101 Power
Management controller. Only the SMBus host interface is supported and
can be used with the iic(4) framework.
SEE ALSOiic(4), intro(4), pci(4)HISTORY
The alipm driver first appeared in OpenBSD 3.9.
The alipm driver was written by Mark Kettenis <firstname.lastname@example.org>.
The driver doesn't support commands with a data buffer size of more than
OpenBSD 4.9 May 31, 2007 OpenBSD 4.9