AMD(4) BSD Kernel Interfaces Manual AMD(4)NAMEamd — amd53c974 PCI SCSI driver
To compile this driver into the kernel, place the following lines in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The amd driver provides support for the amd53c974 based SCSI cards.
Controllers supported by the amd driver include:
· MELCO IFC-DP (PC-98)
· Tekram DC390
· Tekram DC390T
SEE ALSOcd(4), ch(4), da(4), intro(4), sa(4), scsi(4)AUTHORS
The amd driver was written and submitted to FreeBSD by Tekram, Inc.
BSD August 8, 2004 BSD