AMDPM(4) BSD Kernel Interfaces Manual AMDPM(4)NAMEamdpm — AMD 756/766/768/8111 Power Management controller driver
This driver provides access to AMD 756/766/768/8111 Power management
controllers. Currently, only the SMBus 1.0 controller function is imple‐
mented. The SMBus 2.0 functionality of the AMD 8111 controller is sup‐
ported via the amdsmb(4) driver.
The embedded SMBus controller of the AMD 756 chipset may give you access
to the monitoring facilities of your mainboard. See smb(4) for writing
user code to fetch voltages, temperature and so on from the monitoring
chip of your mainboard.
SEE ALSOamdsmb(4), smb(4), smbus(4)HISTORY
The amdpm driver first appeared in FreeBSD 4.5.
This driver was written by Matthew C. Forman. Based heavily on the alpm
driver by Nicolas Souchu. This manual page was written by Murray Stokely
Only polling mode is supported.
BSD December 31, 2005 BSD