AMDPM(4) OpenBSD Programmer's Manual AMDPM(4)NAMEamdpm - AMD-756/766/768/8111 Power Management and SMBus controller
amdpm* at pci?
iic* at amdpm?
The amdpm driver provides support for the AMD-756/766/768/8111 Power
The RNG function of the AMD-768/8111 Power Management controller is
supported. Data generated by the RNG get fed into the pool of the
The SMBus host interface of the AMD-756/766/768/8111 Power Management
controller and NVIDIA nForce 1 chipset are also supported. The SMBus
host interface can be used with the iic(4) framework.
SEE ALSOiic(4), intro(4), pci(4), random(4)HISTORY
The amdpm device driver appeared in OpenBSD 3.2. SMBus host interface
support was added in OpenBSD 3.9.
OpenBSD 4.9 May 31, 2007 OpenBSD 4.9