AMDSBWD(4) BSD Kernel Interfaces Manual AMDSBWD(4)NAMEamdsbwd — device driver for the AMD SB600/SB700/SB710/SB750 watchdog
To compile this driver into the kernel, place the following line in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The amdsbwd driver provides watchdog(4) support for the watchdog timers
present on AMD SB600 and SB7xx south bridge chips.
SEE ALSOwatchdog(4), watchdog(8), watchdogd(8), watchdog(9)HISTORY
The amdsbwd driver first appeared in FreeBSD 9.0.
The amdsbwd driver was written by Andiry Gapon ⟨avg@FreeBSD.org⟩. This
manual page was written by Andiry Gapon ⟨avg@FreeBSD.org⟩.
BSD November 30, 2009 BSD