ANDL(4) OpenBSD Programmer's Manual ANDL(4)NAMEandl - Andigilog aSC7611 temperature, voltage, and fan sensor
andl* at iic?
The andl driver provides support for the Andigilog aSC7611 hardware
monitor. The device provides 3 temperature sensors, 5 voltage sensors
and 4 fan sensors. Sensor values are made available through the
SEE ALSOiic(4), intro(4), sensorsd(8), sysctl(8)
Andigilog aSC7611 Hardware Monitor with Integrated Fan Control, October
The andl driver first appeared in OpenBSD 4.4.
The andl driver was written by Constantine A. Murenin <firstname.lastname@example.org>
whilst at the University of Waterloo.
OpenBSD 4.9 March 23, 2008 OpenBSD 4.9