AOA(4) OpenBSD Programmer's Manual (MacPPC) AOA(4)NAMEaoa - Apple aoa audio device
aoa* at macobio?
audio* at aoa?
The aoa driver provides support for the audio hardware found in some
macppc machines. These devices do not provide volume control.
Machines supported by the aoa driver include:
SEE ALSOaudio(4), intro(4)HISTORY
The aoa driver first appeared in OpenBSD 3.9.
The aoa driver was written by Tsubai Masanari and ported to OpenBSD by
This driver needs more testing.
This manual page needs more precision and detail.
OpenBSD 4.9 February 26, 2010 OpenBSD 4.9