APIO(4) OpenBSD Programmer's Manual (SPARC64) APIO(4)NAMEapio - SBus Aurora pio1 driver
apio* at sbus?
lpt* at apio?
The apio driver provides support for the Aurora Technologies pio1
parallel port interface, which is basically an lpt(4) port with sbus(4)
SEE ALSOintro(4), lpt(4), sbus(4)HISTORY
OpenBSD support for apio was added in OpenBSD 3.1.
The driver was written by Jason Wright <firstname.lastname@example.org>.
Only revision 210sj is known to work. Minor work may be necessary for
other revisions of this card.
OpenBSD 4.9 May 31, 2007 OpenBSD 4.9