ASMS(4) OpenBSD Programmer's Manual (MacPPC) ASMS(4)NAMEasms - Apple sudden motion sensor
asms* at iic?
The asms driver provides support for the Apple sudden motion sensor found
in some laptops.
The sensors currently exposed via the sysctl(8) interface are:
Sensor Units Typical Use
X_ACCEL Unknown X Acceleration
Y_ACCEL Unknown Y Acceleration
Z_ACCEL Unknown Z Acceleration
Machines supported by the asms driver include:
SEE ALSOiic(4), intro(4), sensorsd(8), sysctl(8)HISTORY
The asms driver first appeared in OpenBSD 3.9.
The asms driver was written by Xavier Santolaria <firstname.lastname@example.org>.
OpenBSD 4.9 May 31, 2007 OpenBSD 4.9