ASTRO(4) OpenBSD Programmer's Manual (HPPA) ASTRO(4)NAMEastro - Astro Memory and I/O controller
astro* at mainbus?
elroy* at astro?
The astro driver provides support for the Astro memory and I/O controller
used on systems with PA-8500 and later 64-bit CPUs. It functions as a
bridge from the Runway bus to up to 8 I/O ropes that connect to Elroy
chips. Astro contains an IOMMU and provides support for cache coherent
SEE ALSOcpu(4), elroy(4), intro(4), runway(4)HISTORY
The astro driver first appeared in OpenBSD 4.2.
OpenBSD 4.9 May 31, 2007 OpenBSD 4.9