ATRUN(8) BSD System Manager's Manual ATRUN(8)NAMEatrun — run jobs queued for later execution
The atrun utility runs commands queued by at(1). It is invoked periodi‐
cally by launchd(8) as specified in the com.apple.atrun.plist property
list. By default the property list contains the Disabled key set to
true, so atrun is never invoked.
Execute the following command as root to enable atrun:
launchctl load -w
/var/at/jobs Directory containing job files
/var/at/spool Directory containing output spool files
/var/at/lockfile Job-creation lock file.
SEE ALSOat(1), launchd(8)AUTHOR
Thomas Koenig, firstname.lastname@example.org
Mac OS X March 9, 2008 Mac OS X