AUDIOCS(4) OpenBSD Programmer's Manual (SPARC64) AUDIOCS(4)NAMEaudiocs - SPARC64 CS4231 audio device
audiocs* at sbus?
audio* at audiocs?
The audiocs device uses the Crystal Semiconductor CS4231A Parallel
Interface, Multimedia Audio Codec chip to implement the audio device
interface described in audio(4). This device is found onboard on some
SBus based sparc64 models. The audiocs has a maximum precision of 16
bits and has both stereo and monoaural outputs. The output ports are:
the internal speaker, line, and headphones.
SEE ALSOioctl(2), audio(4), intro(4), sbus(4)HISTORY
OpenBSD support for audiocs first appeared in OpenBSD 3.0.
OpenBSD 4.9 March 31, 2008 OpenBSD 4.9