AUXIO(4) OpenBSD Programmer's Manual (SPARC64) AUXIO(4)NAMEauxio - SPARC64 auxiliary I/O
auxio* at ebus?
auxio* at sbus?
The auxio device contains miscellaneous system controls, including the
front panel LED. This LED can be made to blink based on the load average
on most systems by setting the sysctl(3) variable machdep.led_blink to a
non-zero value. Internally, various status bits for some of the onboard
devices are found in auxio.
SEE ALSOsysctl(3), ebus(4), intro(4), sbus(4)OpenBSD 4.9 May 31, 2007 OpenBSD 4.9