AWACS(4) OpenBSD Programmer's Manual (MacPPC) AWACS(4)NAMEawacs - Apple awacs audio device
awacs* at macobio?
audio* at awacs?
The awacs (audio waveform amplifier and converter for sound) driver
provides support for the audio hardware found in many Apple PowerMacs.
Machines supported by the awacs driver include:
SEE ALSOaudio(4), intro(4)HISTORY
The awacs device driver appeared in NetBSD 1.5.1 and was imported in
The awacs driver was written by Tsubai Masanari.
This driver needs more testing.
This manual page needs more precision and detail.
OpenBSD 4.9 February 23, 2010 OpenBSD 4.9