BERKWDT(4) OpenBSD Programmer's Manual BERKWDT(4)NAMEberkwdt - Berkshire Products watchdog timer device
berkwdt0 at pci?
The berkwdt driver provides support for the Berkshire Products PCI PC
Watchdog. These devices contain a watchdog timer and general purpose
digital inputs and outputs, but currently only the watchdog timer is
berkwdt provides the standard watchdog(4) interface and may be used with
watchdogd(8). The watchdog timer may be configured to a value from 1
second to 18 hours.
SEE ALSOintro(4), pci(4), watchdog(4), sysctl(8), watchdogd(8)HISTORY
The berkwdt driver first appeared in OpenBSD 4.6.
The berkwdt driver was written by Wim Van Sebroeck <firstname.lastname@example.org>.
OpenBSD 4.9 April 25, 2009 OpenBSD 4.9