BOOTPARAMS(5) OpenBSD Programmer's Manual BOOTPARAMS(5)NAMEbootparams - boot parameter database
The bootparams file specifies the boot parameters that diskless(8)
clients may request when booting over the network. Each client supported
by this server must have an entry in the bootparams file containing the
pathnames for its root and (optionally) swap areas.
Each line in the file (other than comment lines that begin with a #)
specifies the client name followed by the pathnames that the client may
request by their logical names. The components of the line are delimited
with blank or tab, and may be continued onto multiple lines with a
client root=server:/export/client/root \
When the client named "client" requests the pathname for its logical
"root" it will be given the server name ``server'' and the pathname
``/export/client/root'' as the response to its RPC request.
A line containing simply "+" will cause YP lookups to be done on the YP
/etc/bootparams default configuration file
SEE ALSOdiskless(8), rpc.bootparamd(8), yp(8)OpenBSD 4.9 March 26, 2010 OpenBSD 4.9