BUS_GENERIC_DETACH(9) BSD Kernel Developer's Manual BUS_GENERIC_DETACH(9)NAMEbus_generic_detach — generic implementation of DEVICE_DETACH for busses
This function provides an implementation of the DEVICE_DETACH(9) method
which can be used by most bus code. It simply calls the DEVICE_DETACH(9)
method of each child device attached to the bus.
Zero is returned on success, otherwise an appropriate error is returned.
SEE ALSOdevice(9), driver(9)AUTHORS
This manual page was written by Doug Rabson.
BSD June 16, 1998 BSD