bzero man page on NetBSD

Man page or keyword search:  
man Server   9087 pages
apropos Keyword Search (all sections)
Output format
NetBSD logo
[printable version]

BZERO(9)		 BSD Kernel Developer's Manual		      BZERO(9)

NAME
     bzero — write zeroes to a byte string

SYNOPSIS
     #include <sys/systm.h>

     void
     bzero(void *b, size_t len);

DESCRIPTION
     The bzero() interface is obsolete.	 Do not add new code using it.	It
     will soon be purged.  Use memset(9) instead.  (The bzero() function is
     now a macro for memset(9).)

     The bzero() function writes len zero bytes to the string b.  If len is
     zero, bzero() does nothing.

SEE ALSO
     memset(9)

BSD				 July 7, 2001				   BSD
[top]
                             _         _         _ 
                            | |       | |       | |     
                            | |       | |       | |     
                         __ | | __ __ | | __ __ | | __  
                         \ \| |/ / \ \| |/ / \ \| |/ /  
                          \ \ / /   \ \ / /   \ \ / /   
                           \   /     \   /     \   /    
                            \_/       \_/       \_/ 
More information is available in HTML format for server NetBSD

List of man pages available for NetBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net