CODA(4) BSD Kernel Interfaces Manual CODA(4)NAMEcoda — Coda Distributed File System
To compile this driver into the kernel, place the following lines in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
To load as a kernel loadable module after boot:
The coda kernel module allows the experimental, third-party Coda distrib‐
uted file system client to be used with FreeBSD. The module allows the
userspace Coda client daemon, Venus, to present the Coda distributed file
system namespace via the local /coda file system mountpoint via the
/dev/cfs0 special device.
To use Coda, the Coda client software package must also be installed;
more information on Coda may be found in the Coda documentation distrib‐
uted with that package.
SEE ALSOloader.conf(5), kldload(8)HISTORY
Support for coda first appeared in FreeBSD 3.0.
This manual page was written by Robert Watson ⟨rwatson@FreeBSD.org⟩.
The Coda distributed file system is considered experimental, and produc‐
tion deployment should occur only after careful consideration of the
risks of deploying experimental software.
BSD January 21, 2008 BSD