COMKBD(4) OpenBSD Programmer's Manual (SPARC64) COMKBD(4)NAMEcomkbd - serial keyboard driver
comkbd* at ebus?
wskbd* at comkbd?
The comkbd driver provides support for Sun serial keyboards such as the
Type 4, Type 5, and Type 6 attached to a clone of the NS16550 UART
(normally supported by the com(4) driver).
SEE ALSOcom(4), comms(4), ebus(4), intro(4), wskbd(4)HISTORY
The comkbd driver was first supported in OpenBSD 3.1.
The driver was written by Jason Wright <firstname.lastname@example.org>.
OpenBSD 4.9 May 20, 2009 OpenBSD 4.9