VCOUNT(9) BSD Kernel Developer's Manual VCOUNT(9)NAME
vcount, count_dev — get total number of references to a device
vcount(struct vnode *vp);
DESCRIPTIONvcount() is used to get the number of references to a particular device.
It allows for the fact that multiple vnodes may reference the same
device. count_dev() does the same thing as vcount(), but takes a dev_t
rather than a struct vnode pointer as an argument.
RETURN VALUESvcount() and count_dev() both return the number of references to the
SEE ALSOVFS(9), vnode(9)AUTHORS
This manual page was written by Andrew Stevenson.
BSD February 6, 2001 BSD