DEVCLASS_GET_MAXUNIT(9) BSD Kernel Developer's Manual DEVCLASS_GET_MAXUNIT(9)NAMEdevclass_get_maxunit — find the maximum unit number in the class
Returns the next unit number to be allocated to device instances in the
devclass. This is one greater than the highest currently allocated unit.
SEE ALSOdevclass(9), device(9)AUTHORS
This manual page was written by Doug Rabson.
The name is confusing since it is one greater than the maximum unit.
BSD April 3, 2005 BSD