DEVCLASS_GET_SOFTC(9) BSD Kernel Developer's Manual DEVCLASS_GET_SOFTC(9)NAMEdevclass_get_softc — translate unit number to driver private structure
devclass_get_softc(devclass_t dc, int unit);
This function retrieves the driver private instance variables for the
device with the given unit number and returns it.
If the device exists, its driver-private variables are returned, other‐
wise NULL is returned.
This manual page was written by Doug Rabson.
BSD June 16, 1998 BSD