DEVICE_DELETE_CHILD(9) BSD Kernel Developer's Manual DEVICE_DELETE_CHILD(9)NAMEdevice_delete_child — delete a child from a device
device_delete_child(device_t dev, device_t child);
The specified device is removed from dev and deleted. If the device is
currently attached, it is first detached (see DEVICE_ATTACH(9) and
Zero is returned on success, otherwise an error is returned.
This manual page was written by Doug Rabson.
BSD June 16, 1998 BSD