device_find_child man page on DragonFly

Man page or keyword search:  
man Server   44335 pages
apropos Keyword Search (all sections)
Output format
DragonFly logo
[printable version]

DEVICE_FIND_CHILD(9)	 BSD Kernel Developer's Manual	  DEVICE_FIND_CHILD(9)

NAME
     device_find_child — search for a child of a device

SYNOPSIS
     #include <sys/param.h>
     #include <sys/bus.h>

     device_t
     device_find_child(device_t dev, const char* name, int unit);

DESCRIPTION
     This function looks for a specific child of dev.  with the given name and
     unit.

RETURN VALUES
     If it exists, the child device is returned, otherwise NULL.

SEE ALSO
     device_add_child(9)

AUTHORS
     This man page was written by Doug Rabson.

BSD				 June 16, 1998				   BSD
[top]

List of man pages available for DragonFly

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net