DEVICE_FIND_CHILD(9) BSD Kernel Developer's Manual DEVICE_FIND_CHILD(9)NAMEdevice_find_child — search for a child of a device
device_find_child(device_t dev, const char *classname, int unit);
This function looks for a specific child of dev. with the given
classname and unit. If unit is -1, it returns the first child of dev
with a matching classname (that is, the one with the lowest unit).
If it exists, the child device is returned, otherwise NULL.
This manual page was written by Doug Rabson.
BSD February 8, 2005 BSD